觅风易语言学院 PHP学习 定期清理不活跃会员公告 绑定QQ

[源码] 觅风第18课仿迅雷悬浮窗口源码

[复制链接]

微信扫一扫 分享朋友圈

湮灭 发表于 2018-6-7 10:42:47 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

_启动窗口.左边 = 取屏幕宽度 () - 100  ' _启动窗口. 可不写


.子程序 __启动窗口_鼠标右键被放开, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

弹出菜单 (菜单, , )


.子程序 __启动窗口_被双击, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

载入 (窗口1, , 假)


.子程序 _打开程序_被选择

载入 (窗口1, , 假)

.子程序 _关闭程序_被选择

.如果 (是否已创建 (窗口1) = 真)
    窗口1.销毁 ()
    _启动窗口.销毁 ()
.否则
    _启动窗口.销毁 ()  


游客,如果您要查看本帖隐藏内容请回复
1.png
回复

使用道具 举报

精彩评论61

qq1423845446 发表于 2018-6-7 10:43:20 | 显示全部楼层
谢谢楼主,,,收藏ing
回复 支持 反对

使用道具 举报

lllll557 发表于 2018-6-7 10:43:53 | 显示全部楼层
很给力。。。。很喜欢
回复 支持 反对

使用道具 举报

找找找 发表于 2018-6-7 10:44:26 | 显示全部楼层
支持,赞
回复 支持 反对

使用道具 举报

毛泽东 发表于 2018-6-7 10:44:59 | 显示全部楼层
学习了,这就去试试
回复 支持 反对

使用道具 举报

毛泽东 发表于 2018-6-7 10:45:32 | 显示全部楼层
非常不错,感谢分享!
回复 支持 反对

使用道具 举报

NUNU 发表于 2018-6-7 10:49:29 | 显示全部楼层
前来支持~~~~~~~~~~~~~~~~~~~
回复 支持 反对

使用道具 举报

360403967 发表于 2018-6-7 10:53:26 | 显示全部楼层
支持!!!!!!
回复 支持 反对

使用道具 举报

asd26297 发表于 2018-6-7 10:57:23 | 显示全部楼层
顶起  很好的帖
回复 支持 反对

使用道具 举报

阿运 发表于 2018-6-7 11:01:20 | 显示全部楼层
抢楼了,前排第一次啊
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1