觅风易语言学院 PHP学习 定期清理不活跃会员公告 绑定QQ

第十课作业

[复制链接]

微信扫一扫 分享朋友圈

藤原拓海 发表于 2022-6-21 15:24:25 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题
5觅币
.版本 2

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击

.判断开始 (信息框 (“”, 1, , ) = 0)
    _启动窗口.标题 = “确认”
.默认
    _启动窗口.标题 = “取消”
.判断结束


回复

使用道具 举报

精彩评论3

皓日 发表于 2022-6-23 20:37:30 | 显示全部楼层
.版本 2

.如果 (信息框 (“确认或取消”, 1, “信息框”, ) = #确认取消钮)
    _启动窗口.标题 = “取消”
.否则
    _启动窗口.标题 = “确认”  ' 只  会  出  现  一  个  “  信  息  框  ”
回复

使用道具 举报

皓日 发表于 2022-6-24 19:59:12 | 显示全部楼层
.版本 2

.如果 (信息框 (“确认或取消”, 1, “信息框”, ) = #确认取消钮)
    _启动窗口.标题 = “取消”
.否则
    _启动窗口.标题 = “确认”  ' 只  会  出  现  一  个  “  信  息  框  ”
回复

使用道具 举报

xiaoxue121 发表于 2022-8-25 10:17:24 | 显示全部楼层

.版本 2

.如果 (信息框 (“确认或取消”, 1, “信息框”, ) = #确认取消钮)
    _启动窗口.标题 = “取消”
.否则
    _启动窗口.标题 = “确认”  ' 只  会  出  现  一  个  “  信  息  框  ”
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1