觅风易语言学院 定期清理不活跃会员公告 绑定QQ
导读
觅风易语言论坛易语言全方位培训班进阶篇之

觅风易语言论坛易语言全方位培训班进阶篇之第一课时第1小课时公开发布 加入觅风论坛 易语言网络学院地址 详细

觅风易语言十六课源码

[复制链接]

微信扫一扫 分享朋友圈

lideyanq 发表于 2020-10-28 20:34:34 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2
.支持库 edroptarget
.支持库 eAPI

.程序集 窗口程序集_启动窗口
.程序集变量 N, 整数型

.子程序 __启动窗口_创建完毕

拖放对象1.注册拖放控件 (_启动窗口.取窗口句柄 ())


.子程序 _拖放对象1_得到文件
.参数 接收到的文件路径, 文本型

编辑框1.内容 = 接收到的文件路径


.子程序 _按钮1_被单击

' 提取资源文件图标 (编辑框1.内容, 0, 取运行目录 () + “\1” + “.ico”, )
.计次循环首 (100, N)

    提取资源文件图标 (编辑框1.内容, 0, 取运行目录 () + “\” + 到文本 (N) + “.ico”, N)
.计次循环尾 ()



.子程序 _编辑框1_内容被改变

按钮1.禁止 = 假


.子程序 _按钮2_被单击

.计次循环首 (100, N)
    删除文件 (取运行目录 () + “\” + 到文本 (N) + “.ico”)
.计次循环尾 ()


中途卡在提取时一直选的不是EXE文件,一直提取不出ICO纳闷了很久

中途卡在提取时一直选的不是EXE文件,一直提取不出ICO纳闷了很久
回复

使用道具 举报

精彩评论15

wfagf 发表于 2020-10-28 20:45:47 | 显示全部楼层
支持一下,期待更多东西
回复 支持 反对

使用道具 举报

幻之灭 发表于 2020-10-28 20:57:00 | 显示全部楼层
不错哦  喜欢 嘿嘿
回复 支持 反对

使用道具 举报

付出又有回报 发表于 2020-10-28 21:08:12 | 显示全部楼层
顶起  很好的帖
回复 支持 反对

使用道具 举报

wfagf 发表于 2020-10-28 21:19:25 | 显示全部楼层
抢楼了,前排第一次啊
回复 支持 反对

使用道具 举报

幻之灭 发表于 2020-10-28 21:30:37 | 显示全部楼层
必须支持。。。。。。。
回复 支持 反对

使用道具 举报

1225061801 发表于 2020-10-28 21:42:37 | 显示全部楼层
学习了!!!!
回复 支持 反对

使用道具 举报

501369613 发表于 2020-10-28 21:54:37 | 显示全部楼层
支持,赞
回复 支持 反对

使用道具 举报

wangqing520 发表于 2020-10-28 22:06:37 | 显示全部楼层
顶起  很好的帖
回复 支持 反对

使用道具 举报

501369613 发表于 2020-10-28 22:18:37 | 显示全部楼层
赞一个!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1