觅风易语言学院 定期清理不活跃会员公告 绑定QQ
导读
觅风易语言论坛易语言全方位培训班进阶篇之

觅风易语言论坛易语言全方位培训班进阶篇之第一课时第1小课时公开发布 加入觅风论坛 易语言网络学院地址 详细

觅风易语言的第十六课的笔记-ICO提取工具

[复制链接]

微信扫一扫 分享朋友圈

十大法师佳世客 发表于 2019-12-17 14:36:09 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2
.支持库 edroptarget
.支持库 eAPI

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

拖放对象1.注册拖放控件 (_启动窗口.取窗口句柄 ())


.子程序 _拖放对象1_得到文件
.参数 接收到的文件路径, 文本型

编辑框1.内容 = 接收到的文件路径


.子程序 _按钮1_被单击
.局部变量 N, 整数型

' 提取资源文件图标 (编辑框1.内容, 0, 取运行目录 () + “\” + “1” + “.ico”, )
.计次循环首 (100, N)
    提取资源文件图标 (编辑框1.内容, 0, 取运行目录 () + “\” + 到文本 (N) + “.ico”, N)
.计次循环尾 ()


.子程序 _按钮2_被单击
.局部变量 N, 整数型

' 删除文件 (取运行目录 () + “\” + “1” + “.ico”)
.计次循环首 (100, N)
    删除文件 (取运行目录 () + “\” + 到文本 (N) + “.ico”)
.计次循环尾 ()


$IVZ41BN[4UCLYTV9JE`9`F.png

游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

精彩评论60

zxx736 发表于 2019-12-17 14:37:18 | 显示全部楼层
还是看不懂,复杂
回复 支持 反对

使用道具 举报

sxy19931021 发表于 2019-12-17 14:38:27 | 显示全部楼层
这个好好支持一下
回复 支持 反对

使用道具 举报

1811581892 发表于 2019-12-17 14:39:35 | 显示全部楼层
期待中......
回复 支持 反对

使用道具 举报

a491198538 发表于 2019-12-17 14:40:44 | 显示全部楼层
感谢您的无私精神...
回复 支持 反对

使用道具 举报

22222222 发表于 2019-12-17 14:41:52 | 显示全部楼层
碉堡了!
回复 支持 反对

使用道具 举报

1378409920 发表于 2019-12-17 14:42:32 | 显示全部楼层
学习了!!!!
回复 支持 反对

使用道具 举报

1811581892 发表于 2019-12-17 14:43:13 | 显示全部楼层
谢谢楼主,,,收藏ing
回复 支持 反对

使用道具 举报

4414513216511 发表于 2019-12-17 14:43:53 | 显示全部楼层
支持!!!!!!
回复 支持 反对

使用道具 举报

卧槽你妹 发表于 2019-12-17 14:44:34 | 显示全部楼层
路过还不错
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1