觅风易语言学院 定期清理不活跃会员公告 绑定QQ
导读
易语言5.6完美破解版,可静态编译,绿色无

学习易语言 讲究的是系统,如果你正在四处闲逛,你懂的永远是皮毛! 觅风论坛正在为每个困惑的对易语言 详细

觅风易语言第二课学习成果

[复制链接]

微信扫一扫 分享朋友圈

十大法师佳世客 发表于 2019-12-5 12:40:08 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击

' 如果 (编辑框1.内容 = “123”)
' 信息框 (“请输入密码”, 0, , )
' 信息框 (“账号错误”, 0, , )
' 如果 (编辑框2.内容 = “321”)
' 信息框 (“登陆成功”, 0, , )
' 信息框 (“密码错误”, 0, , )



' 如果真 (编辑框1.内容 = “123”)
' 信息框 (“账号正确”, 0, , )
' 如果真 (编辑框2.内容 = “321”)
' 信息框 (“密码正确”, 0, , )


.如果 (编辑框1.内容 = “123” 且 编辑框2.内容 = “321”)
    信息框 (“登陆成功”, 0, , )
.否则
    信息框 (“账号或密码错误”, 0, , )
.如果结束

{_IE8QU)O_9OL`LHB)9T1NC.png
回复

使用道具 举报

精彩评论56

wwww 发表于 2019-12-5 12:48:27 | 显示全部楼层
支持,赞
回复 支持 反对

使用道具 举报

wwww 发表于 2019-12-5 12:56:46 | 显示全部楼层
支持你们一下下哈
回复 支持 反对

使用道具 举报

1377687493qq 发表于 2019-12-5 13:05:05 | 显示全部楼层
非常不错,感谢分享!
回复 支持 反对

使用道具 举报

lloveyouko 发表于 2019-12-5 13:13:24 | 显示全部楼层
看帖子的要发表下看法
回复 支持 反对

使用道具 举报

风月 发表于 2019-12-5 13:21:43 | 显示全部楼层
赞一个!
回复 支持 反对

使用道具 举报

1378409920 发表于 2019-12-5 13:29:14 | 显示全部楼层
不错不错 支持下
回复 支持 反对

使用道具 举报

2098817979 发表于 2019-12-5 13:36:45 | 显示全部楼层
学习一下!十分感谢
回复 支持 反对

使用道具 举报

123yue 发表于 2019-12-5 13:44:16 | 显示全部楼层
这个不错,谢谢共享
回复 支持 反对

使用道具 举报

哈哈哈哈 发表于 2019-12-5 13:51:47 | 显示全部楼层
我表示压力很大
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1