觅风易语言学院 PHP学习 定期清理不活跃会员公告 绑定QQ

第十课(举一反三)

[复制链接]

微信扫一扫 分享朋友圈

Ranwuqiangmf 发表于 2019-9-1 19:37:08 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
_启动窗口.标题 = 到文本(A) 这样就知道返回代码了。然后判断返回代码修改标题

.程序集 窗口程序集1

.子程序 _按钮1_被单击
.局部变量 A, 整数型

A = 信息框 (“确定关闭吗”, 3, “提示”)
.判断开始 (A = 1)
    _启动窗口.标题 = “取消”
.判断 (A = 5)
    _启动窗口.标题 = “是”
.判断 (A = 6)
    _启动窗口.标题 = “否”
.默认

.判断结束



游客,如果您要查看本帖隐藏内容请回复
回复

使用道具 举报

精彩评论6

专注学习 发表于 2019-10-5 18:46:06 | 显示全部楼层
新的收获,新的思路谢谢分享
回复 支持 反对

使用道具 举报

dong881221 发表于 2019-10-15 16:12:54 | 显示全部楼层
回帖看看1234578
回复 支持 反对

使用道具 举报

13758095908 发表于 2019-11-24 10:23:22 | 显示全部楼层
回帖看看132654879
回复 支持 反对

使用道具 举报

十大法师佳世客 发表于 2019-12-24 09:29:24 | 显示全部楼层
谢谢分享   又学了一招
回复 支持 反对

使用道具 举报

荷叶居士 发表于 2020-2-1 21:11:15 | 显示全部楼层
我要学习一下!
回复 支持 反对

使用道具 举报

xz6682 发表于 2021-7-10 15:34:52 | 显示全部楼层
学习了!我测试了一下
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1