觅风易语言学院 定期清理不活跃会员公告 绑定QQ
导读
易语言5.6完美破解版,可静态编译,绿色无

学习易语言 讲究的是系统,如果你正在四处闲逛,你懂的永远是皮毛! 觅风论坛正在为每个困惑的对易语言 详细

觅风老师第十课你问我答源码,请老师过目

[复制链接]

微信扫一扫 分享朋友圈

a3441823 发表于 2019-2-16 20:42:16 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击

.如果 (信息框 (“你好”, 1, , ) = 0)
    _启动窗口.标题 = “确认”
.否则
    _启动窗口.标题 = “取消”


回复

使用道具 举报

精彩评论9

liang 发表于 2020-4-1 16:54:00 | 显示全部楼层
为啥信息框内容后边要等于零呢
回复 支持 反对

使用道具 举报

冷漠@少年 发表于 2020-4-4 16:04:19 来自手机 | 显示全部楼层
liang 发表于 2020-4-1 16:54

简答:大多排列从零开始,这里0表示“点击的确定。”我也新手,答不标准勿喷
mmexport1585987193355.jpg
回复 支持 反对

使用道具 举报

635403235 发表于 2020-7-30 18:15:45 | 显示全部楼层
这个 0  是个什么意思啊  大兄弟
回复 支持 反对

使用道具 举报

Tyi1 发表于 2020-8-2 22:56:23 来自手机 | 显示全部楼层
635403235 发表于 2020-7-30 18:15
这个 0  是个什么意思啊  大兄弟

这里的=0代表下面的启动窗口标题=“ ”,从#确定按钮开始判断的也就是信息框中常量按钮#0,表示点信息框里面的#确定按钮=“确定”。说的不怎么清楚,自己写次就明白了,你把=0改成=1你就会发现,你点确定按钮它标题是取消,点取消按钮标题是确定,因为它=1。
回复 支持 反对

使用道具 举报

Tyi1 发表于 2020-8-2 23:01:47 来自手机 | 显示全部楼层
635403235 发表于 2020-7-30 18:15
这个 0  是个什么意思啊  大兄弟

=0表示只有点信息框里的确定按钮,它才会执行判断下面第一个语句,你试试看。把=0改成=1你只有点取消按钮,它才会执行判断下面第一个语句,你会发现你点确定按钮标题=取消。因为第一行只有你点取消按钮他才会执行。
回复 支持 反对

使用道具 举报

635403235 发表于 2020-9-20 03:58:58 | 显示全部楼层
Tyi1 发表于 2020-8-2 23:01
=0表示只有点信息框里的确定按钮,它才会执行判断下面第一个语句,你试试看。把=0改成=1你只有点取消按钮 ...

3Q QQQQQQQQQQQQQQQQQQQ
回复 支持 反对

使用道具 举报

cd9583 发表于 2020-9-21 17:34:56 | 显示全部楼层
222222222222222
回复 支持 反对

使用道具 举报

异国君主 发表于 2020-9-27 08:48:02 | 显示全部楼层
不是太懂啊。学习一下。
回复 支持 反对

使用道具 举报

pangyapangya 发表于 昨天 16:11 | 显示全部楼层
不是太懂啊。学习一下。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1