觅风易语言学院 定期清理不活跃会员公告 绑定QQ
导读
易语言5.6完美破解版,可静态编译,绿色无

学习易语言 讲究的是系统,如果你正在四处闲逛,你懂的永远是皮毛! 觅风论坛正在为每个困惑的对易语言 详细

求助觅风老师16课按操作来提取不了图片

[复制链接]

微信扫一扫 分享朋友圈

725229015 发表于 2020-12-7 14:48:35 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题

马上注册,结交更多易友,享用更多功能,让你轻松玩转觅风论坛。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
.版本 2
.支持库 edroptarget
.支持库 eAPI

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

拖放对象1.注册拖放控件 (_启动窗口.取窗口句柄 ())




.子程序 _拖放对象1_得到文件
.参数 接收到的文件路径, 文本型

编辑框1.内容 = 接收到的文件路径


.子程序 _按钮1_被单击

提取资源文件图标 (编辑框1.内容, 0, 取运行目录 () + “\1.ico”, 1)


.子程序 _编辑框1_内容被改变

按钮1.禁止 = 假


回复

使用道具 举报

精彩评论2

吴先生 发表于 6 天前 | 显示全部楼层
你提取的文件格式对不对?
回复 支持 反对

使用道具 举报

star0angel 发表于 3 天前 | 显示全部楼层
6666666666666666666
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:觅风论坛与你快乐分享

官方QQ

服务客服QQ:

466-352-670

客服QQ:466352670

Email:466352670@qq.com

Powered by WWW.EYYBA.COM X3.4© 2001-2013 Inc.   版权所有   

觅风论坛  沪ICP备15020893号-1